【アカウントハックにご注意ください!】
ウィルス対策ソフトの導入しましょう。 ウィンドウズアップデートを実行しましょう。
Adobe Flash Playerのバージョンチェック 最新は 10.0.45.2 / 最新版DL
Adobe ReaderのDL 最新はAdobe Reader 9.3
  BOT露店不買運動詳細
  プラチナリボン運動詳細
 
  不正をなくすには まず 
  不正者から買わない 不正者に売らない 不正者と関わらない
  ちょっと歪んだROFANサイトです貴方も参加してみませんか?
  私も一記者として参加しています。
■ このブログについて ■
  - about me -
 ←拍手
 ←ブログランキング

  Flash Playerに注意!

【アップデート必須!! アカハック危険!!】

Flash Playerは自動アップデートを設定していない場合
自力でとりに行かないといけないようです。
↓ここにアクセス バージョンチェックができます。
http://www.adobe.com/jp/support/flashplayer/ts/documents/tn_15507.htm

で、バージョンが 9.0.124.0 以前であれば

http://www.adobe.com/shockwave/download/index.cgi?Lang=Japanese&P1_Prod_Version=ShockwaveFlash
↑ここから最新版をDLして入れる


 情報が混乱していますがゼロデイ(未対策)の脆弱性ではなく
既に最新版では対応済みのものだそうですので
9.0.124.0バージョンであればとりあえずは安心と
言うことだそうです。


【追記】
更新したらニコニコが
見れなくなったという人が何人かいるようです。

最新の Adobe Flash Player にアップデートしてください
こちらのスレの26番を試してみてください。



26 名前:名無しさん@お腹いっぱい。[sage]
投稿日:2007/12/28(金) 17:22:32 ID:GzxPdR6X0

何をやっても駄目だった俺はこれをインストールしたら直った
是非悩んでる人はこれを使う事をお勧めする

http://www.softwarepatch.com/internet/flash.html
これでダメな場合はスレ内の書き込みを参考に~


アカウントハックサイトで
Flash Playerの脆弱性をついたものが出てきたとのこと。
Flash Playerはブラウザに依存しないので
どの種類のブラウザを使っていても危険があります。

ブラウザやFlash Playerに対応してswfを
変更するスクリプトが組まれているサイトなどもあるとのこと

多くの企業や人気サイト ゲームなどでも
フラッシュを使ったものがとても多く存在しています。
ニコニコ動画とかもFlash Playerが入っていないと
見られない仕様だそうです。
フラッシュなしでは見ることも出来ないサイトは
数多くあるのではないかと思われます


フラッシュはどこにでも溢れています
アカハックだけでなく個人情報なども危険に晒されています
お気に入りの動画URLを教えあう前に「フラッシュのパッチあてた?」と
貴方のお友達に聞いてあげてください。







既に攻撃多発か? :
Flash Playerにゼロデイの脆弱性、大規模被害の恐れも
Flash Playerの未パッチの脆弱性が発覚した。
悪質なSWFファイルも出回り、サイト改ざん攻撃との関連が指摘されている。

[ITmedia]

2008年05月28日 08時15分 更新



米Adobe Systemsは5月27日、Flash Playerの脆弱性を突いたとみられる「エクスプロイトが出回っているとの報告を受けた」とブログで伝えた。SANS Internet Storm Centerやセキュリティ企業各社もアラートを公開するなどして注意を呼び掛けている。

 SANSによると、脆弱性が報告されたのはFlash Playerの現行バージョン9.0.124.0およびそれ以前のバージョン。Adobeはまだパッチを公開していない。米Symantecはこの脆弱性を突いたエクスプロイトが広く出回っているとして、グローバルセキュリティ警告システム「ThreatCon」の警戒レベルを引き上げた。

 米McAfeeは、複数サイトでホスティングされていた悪質なSWFファイル(Flashムービーのファイル形式)のサンプルを入手したと伝えた。このSWFファイルが今回発覚したFlash Playerの脆弱性と関係あるのかどうか、McAfeeでは確認できていないが、Symantecによれば同じドメインでエクスプロイトがホスティングされていたという。

 SANSなどの情報を総合すると、エクスプロイトはFlashのバージョン9.0.124.0とバージョン6.0.79.0の脆弱性を突いた亜種がそれぞれ作成されており、Internet ExplorerとFirefoxの両方で脆弱性を悪用する亜種が存在する模様だとMcAfeeは伝えている。

 McAfeeの調べでは、悪質なSWFファイルは最近多発しているWebサイトの改ざん攻撃と関係があることも判明。改ざんされ、Flashのエクスプロイトを参照させるスクリプトが仕掛けられたサイトをGoogleで検索したところ、25万ページがヒットしたという。

[PR]

by yuka_iz | 2008-05-29 11:09 | ◆アカハク/セキュリティ

<< ガンホー うどんオフミ開催 韓国の無料サーバー不具合 >>

このページ内における「ラグナロクオンライン」から転載された全てのコンテンツの著作権につきましては、
運営元であるガンホー・オンライン・エンターテイメント株式会社と開発元である株式会社Gravity
並びに原作者であるリー・ミョンジン氏に帰属します。
© Gravity Co., Ltd. & LeeMyoungJin(studio DTDS) All rights reserved.
© 2009 GungHo Online Entertainment, Inc. All Rights Reserved.
なお、当ページに掲載しているコンテンツの再利用(再転載・配布など)は、禁止しています。

このページ内における、全ての転載されたコンテンツの著作権につきましては、それぞれ転載元の著作者に帰属します。