【アカウントハックにご注意ください!】
ウィルス対策ソフトの導入しましょう。 ウィンドウズアップデートを実行しましょう。
Adobe Flash Playerのバージョンチェック 最新は 10.0.45.2 / 最新版DL
Adobe ReaderのDL 最新はAdobe Reader 9.3
  BOT露店不買運動詳細
  プラチナリボン運動詳細
 
  不正をなくすには まず 
  不正者から買わない 不正者に売らない 不正者と関わらない
  ちょっと歪んだROFANサイトです貴方も参加してみませんか?
  私も一記者として参加しています。
■ このブログについて ■
  - about me -
 ←拍手
 ←ブログランキング

  ガンホーのゲーム用ツールに脆弱性

ガンホーが先日導入しセキュリティについて問題死されていた
ログインツールにやはり問題が発見されたらしい。
現在は対応されているようなので
★★11/5以降ログインしていない人はとにかくログインして★★
★★ActiveXを最新のものに更新してください。★★

11/5以降ログインしてる人は大丈夫だそうです。

ガンホーのゲーム用ツールに脆弱性
11月5日配布のActiveX更新が必要です
RAGUweb.net
d0079026_22352532.gif

★★11/5以降ログインしていない人はログインして★★
★★ActiveXを最新のものに更新してください。★★


ていうか何で公式で告知がないの???
全ユーザーにメールしてもいいくらいのことだと思うんですが…





任意のJavaプログラムを実行:
ガンホーのゲーム用ツールに脆弱性
同社が配布するLoadPrgAx ActiveX コントロールに任意のJava Scriptを実行される脆弱性が見つかった。
[ITmedia]
2008年11月17日 17時58分 更新

 ガンホー・オンライン・エンターテイメントのActiveXコントロール「LoadPrgAx」に任意のJava Scriptが実行される脆弱性が見つかり、情報処理推進機構(IPA)セキュリティセンターとJPCERT コーディネーションセンターが11月17日、JVN(Japan Vulnerability Notes)に公表した。

 LoadPrgAxは、オンラインゲームなどを起動するためのActiveXコントロールで、ユーザーのシステム内にある任意のJava Scriptが実行されてしまう脆弱性が存在する。第三者が脆弱性を悪用して細工したHTMLをユーザーが閲覧すると、任意のJava Scriptが実行される可能性がある。

 ガンホーは脆弱性を修正したLoadPrgAx バージョン 1,0,0,7を公開済みで、JPCERT コーディネーションセンターではユーザーにアップデートを呼びかけている。

[PR]

by yuka_iz | 2008-11-17 22:51 | ◆アカハク/セキュリティ

<< ■措置件数:30件 登録ID数300万IDを達成! >>

このページ内における「ラグナロクオンライン」から転載された全てのコンテンツの著作権につきましては、
運営元であるガンホー・オンライン・エンターテイメント株式会社と開発元である株式会社Gravity
並びに原作者であるリー・ミョンジン氏に帰属します。
© Gravity Co., Ltd. & LeeMyoungJin(studio DTDS) All rights reserved.
© 2009 GungHo Online Entertainment, Inc. All Rights Reserved.
なお、当ページに掲載しているコンテンツの再利用(再転載・配布など)は、禁止しています。

このページ内における、全ての転載されたコンテンツの著作権につきましては、それぞれ転載元の著作者に帰属します。